Spacing trick not working on webfont project export


#1

I’m exporting some fonts and I used glyphs project for webfonts however the result on Ldot is different because of == spacing trick:

exporting directly from glyphs file:

glyphs project:

any help?


#2

Same file with glyphs project. ĿL without ==+ / ŀl with ==+
10


#3

Can you send me the files?


#4

Sent @GeorgSeifert. Sorry for the delay.


#5

I had a look at your file. The problem is not the project file but the “Scale to UPM” parameter. I’ll have a look


#6

Yes, I thought that was the problem. Anyway, I suppose that should not happen. Thanks for you help @GeorgSeifert


#7

Does it work with the latest version?


#8

I think it’s working fine, thanks.

Even so, is there any way to automatically ‘decompose’ these spacing tricks (=, ==). The spacing tricks are great on the design process however, I may want to ‘decompose’ them on a pre production phase.