Strange brown bar

Hello, somebody know how I can delete this brown bar ?

I deleted all my alignments zones but it’s still here.



That bar indicates master incompatibility, not alignment zone.

1 Like

That means the masters in the glyph are not compatible, so at least one instance in File > Font Info > Instances cannot be interpolated.

1 Like

ok, I understand. Thanks you so much for your answers


Do you know how we can hide the master’s incompability bar ?
Because it can disrupt the top alignment zone…



If you have a font that doesn’t need interpolation, add a “Enforce Compatibility Check” custom parameter to the font settings and uncheck it.

1 Like


Many thanks Georg