Strange Category View

After I have created SmallCaps, some are listed in the (sidebar) category “Capitals”, others in the category “Small Caps”. Updating the glyph info did not help. Features etc. are created automatically.
How can you create the correct and helpful order here? (There is no user parameter which regulates the order.)
Thanks for help!

Can you post a screenshot?

Here are some screenshots of the categories “Small Caps”, “Uppercases” and “Font Info > Feature > Uppercase”.
Does it help?

Do the screenshots I posted yesterday help? I still cannot find a solution!

It illustrates the problem. But I can’t see what’s causing it. Do you have a custom glyph data or maybe set the categories manually. Can you select the and press Cmd+Option+i? And post a screenshot of that dialog?

The SmallCaps are all “defined” as capitals/uppercases. Up to now I had “only” updated the glyph info via the drop-down.
Sorry for the disturbance! :wink: And thanks for the tip from the chapter “basic knowledge”! :grimacing:

Check if the rest of the uppercase have that manually set.

I once looked through the capitals. Some (Standards, Latin1?) are clearly defined, some more exotic ones are “not defined”. Do I have to define them all manually?
01 13

Remove all the checkboxes. They are not needed.

Does this mean that “Abreveacute” is correct and “Abreve” is rather “wrong”?
Is it also better to delete all checkboxes in the SmallCaps - and for all other characters??
(For what - for which characters - do I need the information / checkboxes?)

You only need those checkboxes when you want to set data that is different from the default. That is not the case here.

OK, all right!
Thanks for the help - even with such banal problems!