SVG font issues!

I’ve made an SVG font following the tutorial and can get it to work OK in illustrator, but indesign and photoshop makes the spacing go all over the place.

I’m sure I am doing something wrong but how do I get it to be consistent across all software…

Add an “Export sbix Table” custom parameter in the instance and uncheck the checkbox. Photoshop is confused if there is a sbix table.


Thanks for the reply!

OK will give that a shot :slight_smile:

Edit: IT WORKED, thank you so much!!!

1 Like