Text preview doesn't work out

Hello there. The little dash should show me what inside inside the glyph and/or the layer I’m currently working on. But, and I don’t know why, It doesn’t show anything. Any Help?

1 Like

It seems that this problem occurred after I update Glyphs to 2.5.2. by the way. Is there any correlation?

Do you have any plugins active?

Not at all. I already tried to check that nut nothing

Can you start Glyphs with Opt+Shift key pressed. And click the Screenshot icon a few times.

when I start Glyphs this way I can see everything, but when I switch to another master and then back again to the basic view, I’m right back where I started…

I have the same problem using 1172-73.

I solved the problem reinstalling it

Same here. The preview bar is empty for the “-” selection. Works only for instances.

I just had a look and it is a bug. I’m fixing it right now.

Same problem here, tried restarting. Still not working.

I need to upload a new version.


I’ve the same problem with this last update (1173)

1 Like

The issue started in 2.5.2 (1173). It’ll be fixed in the next update after that.

I just published version 1174.