There was a problem autohinting the glyph: .notdef

This happens when I updated Glyphs to Version 2.6.2 (1248) and exporting fonts with Autohint checked.

There is another thread with the same problem. Can you send me the .glyphs file?

1 Like

File sent. Please check your message inbox.

Found the problem and fixed it.


I am getting this error after I have upgraded to glyphs Version 2.6.2 (1254)

Version 2.6.2 (1254)

@GeorgSeifert same here .notdef –– Problem presented after we upgraded to Glyphs 3.0.1 – One friend had the same problem, the issue was resolve automatically when he upgrade to the 3.0.2 (3052) –– However, when check for upgrade it says that we are up to date with the 3.0.1

Then you maybe have invalid vertical metrics or stems.

You can exclude .notdef from autohinting by adding a Disable autohinting for glyphs parameter, best to File > Font Info > Font, and adding .notdef to the list (click on the value):


1 Like