Trouble ordering instances

Hello everyone,

I’m working on a font with a few masters (12) and there are 60 instances. My problem is that I fail at ordering my instances properly. For each axe, I have 10 instances and two of them always get mixed up on indesign (Bold and Extra Bold). I don’t know if it’s because I’m using a cutting edge version or anything but I just can’t make it work. I know they have the same values as the weight class, but I can’t make them different. I tried to set them manually, but it didn’t work.

If anyone has a solution to my problem, I’d be very grateful! Thanks a lot for the great work with G3 so far, it’s amazing!

Best,

Arthur Schwarz

You cannot pick Bold? Perhaps a UI incompatibility. Which OS are you running? Catalina?

The field should also allow you to just type the number.

I tried to set the value manually but when I press the ‘enter key’ it doesn’t save.

I can pick Bold but I can’t pick Ultra Bold (800) for my Bold instance and Extra Bold (800) for my Extra Bold instance.

And I’m on Big Sur.

But why would you set Ultra Bold for your Bold instance? Why not just Bold?

Maybe I don’t understand it correctly, but if you can set the bold to bold and the extra bold to extra bold there should be no problem.

Can you send us the file? I’ll see if I can reproduce it.

1 Like

Of course, thanks a lot. I just sent you an email at [removed e-mail --mekablue] is that alright?

I don’t think things work that way, it doesn’t have to match but I might be wrong here.

I received the file. Two thoughts:

  • I cannot reproduce the UI glitch (where the field would not accept the change). Do you have any helper tools on your Mac, or accessibility settings that are supposed to help with controling the UI? Or are you using a special input device? Perhaps they interfere.
  • If you need to fit additional weights between the ‘standard’ weights, such as Book between Regular (400) and Medium (500), you can take numbers in between. In this example, Book would have 450:
    image
1 Like

I’ll make a check on my computer to see if anything could interfere in any way.

Thanks a lot for you help so far!

Well, for some reasons, now it works just fine, thank you very much!

1 Like