Unable to export .otf file from Glyphs Mini

Hello. Please help.

I am having same exact problem as this topic. Except that I have all “font info” fields filled in.


I purchased Glyphs Mini from iTune Store and created the icon font, but unable to export. It looks like it works fine, but no file is produced and am unable to find any new file. No error messages or log that I can find that tells me any infomatioin. Additionally, I cannot find “instances” field mentioned in above topic in font info.

I am using Version 1.5(36) on Mac OS X 10.8.4

Not sure if I should start a new topic, but I figured “hi-jacking” over a year old topic may not be a good idea. Thank you for your help in advance. It is a great software.

The 1.5 version was just released and I’m not sure what’s the problem. Can you send the .glyphs file to support at this domain?

Thank you very much just sent the file.

Additionally, I juist saw this post from June
but there was no error message, and nothing under

/Users//Library/Application Support/Glyphs/

Not even a Tmp folder.

Thank you for your help!

The same problem has occurred also in my same environment.

I did the simplest trial.

  1. [File]>[New…]
  2. Continue, [File]>[Export…]
    No error messages. However, a font file is not exported.
    (Glyphs v1.3.19 exported a font file.)

I am using in Japanese language. Glyphs Mini v1.5 added “ja.lproj”. But the problem was not solved in English language.

Glyphs Mini does not use that folder.

Okay, it seems like Glyphs Mini does not have permission to move its files out of its temp folder. Try these three steps:

  1. Restart your Mac.
  2. If the problem persists, delete Glyphs Mini from the Applications folder, and re-download it from the App Store.
  3. If the problem persists, please use this workaround until we can upload a bugfix:

Navigate to this folder:
/Users//Library/Containers/com.schriftgestaltung.GlyphsMini/Data/Library/Applicatio n Support/Glyphs Mini/Temp/

There, you will most likely find the OTFs you tried to export. Drag or copy and paste them to the desired location. Perhaps you want to create an alias of that folder in the Finder sidebar or the Dock.

Sorry for the inconvenience.

And did you check the folder:

You might find your fonts there.

You need to specifically set the export path in the export dialog. this should fix the problem.

I fixed the problem and an update is on the way. Until it arrives, you can find the fonts here:

/Users//Library/Containers/com.schriftgestaltung.GlyphsMini/Data/Library/Applicatio n Support/Glyphs Mini/Temp/