Update/add accented glyphs with disabled alignment

I’ve to update/add a bunch of accented glyphs a bunch of instances wich have been migrated to Glyphs.
How can I get the accent on place (following anchors) for new/updated glyphs?
Automatic alignment is disabled –if I enable it, hundreds of accented glyphs break.
I thought running @mekkablue script ‘Enable alignment for selected glyphs’ in the target glyph would make it but didn’t seem to work.
Also tried creating again the target glyph (p.e: H+brevebelowcomb=Hbrevebelow) but doesn’t follow the anchors placement.
In this example I’ve:

  • H with anchor ‘below’
  • brevebelowcomb (wich has breve component) with anchor ‘_below’
  • and target: Hbrevebelow
    Am I missing something?

Many thanks

This will not work if alignment is disabled globally. If you want to align by the anchors, you will have to enable alignment.

You could do it the other way around: disable it for the existing diacritica, and enable it for the font.

Thanks, I’ll try this.