Variable font interpolation issue, kerning not working

Hi I’m using Glyphs 3 and I’m working on a variable font. Wen I export the font it seems to use only the kerning values of the first master, and ignore the rest.
When I export it as an OTF file, kerning works right in all the instances.
This is my first font ever, so I don’t know if I’m doing something wrong.


Try the latest beta please. There was a bug that should be fixed already. Go to Glyphs > Preferences > Updates, activate both checkboxes and press the Update button.

1 Like

I didn’t have the beta checkbox active, I’ve installed the new beta versions and now it works!!
thank you so much

1 Like