X-height does not work

Dear anyone who can solve this issue
Hi I bought glyphs3. However, even though I set up X- height, it does not work at all. So, could you let me know how to solve this issue?**


**.

As far as I can see, this looks as it should. It doesn’t show the x-Height as you are editing an Uppercase. And you letter are quite small, so they would align with the lowercase.

Thank u for replying my question,
I will change this letter size bigger!
However, it is my uni assignment, so that I can’t modify the certain size ( x height, cap height, ascender, and descender). My tutor has shown like this

(you know hat you can make screenshots by pressing Command+Shift+4 ?)

I don’t understand the problem. Your cap height is shown just right. It is the line just below the topmost line.

You can active ViewShow Metrics Names to see the names of the metrics in Edit View.

Oh as I am a beginner, I think I misunderstood that is cap height! I mean x- height? As far as I am concerned, it has to be shown 4 division, but it was n’t. So, what is different from my tutor’s one ?

Thank u for replying this ! I tried what you said and got to know I have a problem to do with x- height.

That is a new feature in Glyphs 3. it was discussed here: Glyphs 3 - Metrics View

Finally, I solved this issue. thank u so much !!!