X-height not visible in composite glyphs

For some reason I’m not seeing xheight in composite glyphs, mainly accents. Combining and standard. Is there some setting that I missed? I looked everywhere to turn this on. I have every view turned on.

Can you show the metrics settings in Font Info > Masters?

That was it. I had a filter applied: is > a letter. No idea how it got there, but at least i learned how to use those.

Thank you for the help.

1 Like