All uppercase font - can't generate lowercase A=a


I’m making an all uppercase font and it seems like I can’t generate lowercase glyphs ‘correctly’ :thinking:
I have lowercase deleted, I go to ‘add glyph’ then type there A=a B=b and so on. It does create a new set of lowercase glyphs but

The problem is that I’ve done all uppercase font before using this way and it made double unicodes on uppercase glyphs. And that is what I need right now.

Do you have an idea what I am doing incorrectly?
Thank you!!

You don’t do the A=a, you just keep the uppercase and update glyph info, please see the tutorial:

OMG Yes! Thank you so much! It works! :cherry_blossom::sparkling_heart::tulip:

1 Like

I added glyphs to the font, as indicated on your website, but when exporting the font, the application says that these glyphs duplicate each other and does not export the font.
I read your answer to the previous question but I don’t have a remove glyph item in the glyphs menu. Tell me what to do?

Did you had only uppercase before? What glyphs did you add?

Yes, there was just an uppercase before. I added lowercase cyrillic glyphs.

What version of Glyphs Mini do you have?

2.1.4 (113)

Can you check the latest cutting edge version (activate it in Preferences > Updates)?

I updated my Glyph mini, my version now 2.1.6, but the promblem didn’t go away

The double encoding should have been removed when you added the lowercase. This is what the latest version should do. Can you send me the file and I fix it for you.

I update the file

- GrowFont10.glyphs (77.5 KB)

Here is the corrected file.
- GrowFont10 gs.glyphs (77.3 KB)