Arrowing in text fields in Glyphs Mini

I have found on my Glyphs installation that I can arrow up or down to change values in many fields, for example in a sidebearing field in the info box of a glyph. But I tried that on a Glyphs Mini installation (on a different computer) and found after hitting the arrow once, the field losing focus so I can’t keep making adjustments with the arrow keys. Is this a known difference between Glyphs and Glyphs Mini, or is there a setting somewhere that can enable that behavior?

A bug.

Can you give some examples where you experienced the problem?

I ran into it in the example I already mentioned–trying to change a right side bearing in a glyph’s info box. Clicking on the value gave it focus, then arrowing up increased it by one as desired but then it immediately lost focus and arrows couldn’t continue to adjust.

Related and also annoying: I can’t tab from LSB box to RSB box in Glyphs Mini like I can in Glyphs.

Thanks for reporting, will put this on our list.

That should be fixed in the latest cutting edge version.