Bracket trick not exporting

I’m trying to do the bracket trick for 6, it’s interpolating in the preview but when i try it out in indesign or fontgauntlet: it’s not working its magic. What did i do wrong?

For variable fonts, you need to have the bracket layer in each master.

Tried that, i dont know if thats exactly what you mean, but it doesnt work either.

I don’t really understand why you need the bracket layers. All outlines are compatible and you have masters at every step? Why not draw the master in the desired way?

I need the bracket trick because i’m going from one style of sans serif 6 to another. Helvetica’s arm ends downwards while the others end upwards. Having this transition into each other nicely all the way through is quite impossible i think, could be wrong. Kind of new to all this.

But then your setup it not right. All default shapes need the shapes as preset in the below 200 style. All [200] layer the medium style and the [700] layers get the upward style. To test if the bracket layers work, make each group the same.

I’m not sure you really get what I’m trying to do. The project is about blanding in the fashion industry: i combined brands’ typefaces and made them compatible through the use of weights even though they don’t differ in weight all that much. I’m using this for a blanding manifesto. Goal is for people not to notice the typeface is changing. I made every glyph transition into each other, except for 6 and 9. Because of the different styles they kind of morph in an awkward way between 200 and 300, and 700 and 800. The bracket trick is working in the preview on the botton but it’s not exporting. What am i doing wrong here?

The preview needs only the adjacent masters to interpolate an instance. In variable fonts, you need three full glyphs (with all layers each).

I just tried it. Duplicate each layer twice and call one [200] and the other [700] excepts the to extra layer you already had. That should work.
How do you test? It seems that Adobe has problems with the font. It works fine (for me) in Safari and FontGoogles

1 Like

Tried that, reinstalled the font: works like a charm. Thank you, Georg!

1 Like