Can’t remove axis

In the current version (1330), removing an axis does not work:

• in Font Info
• Font
• “Axes” custom parameter
• click into an axis abbreviation field
• press the minus button

Does not remove the axis like it should (and like it used to).

As a work-around, of course, one can copy the custom parameter, then manually remove the entry in a text editor, then paste.

1 Like

It works for me. You need to click the row of the axis you like to remove.

That’s what I did. See my description above.

Oh, wait. I just played around a bit.

If the axis is one of the standard ones it works. If it has a custom name then removing the axis fails.

Can you send me a font where you can’t remove an axis?