Cancel filter not working

In the latest beta(2.4b), if I select a filter, change the parameters, and then hit “Cancel”, the filter is still applied, and I’ll have to undo to remove the effects.

I saw that. Will fix that soon.

I accidentally ‘hatch outlined’ my complete typeface. How should I undo it? Could not find the solution yet. Thanks…

You cloud use close the document without saving (if you have deactivated the “Versions” setting in Preferences). Or go to font view and select all undo from there.