Can't install the module(

I can’t install the modules. they are simply not in the plugin manager. I have 3 versions of python, but none of them change anything(

You probably have a damaged hosts file. Please paste this command into

sudo sed -i '' '/glyphsapp/d' /etc/hosts

Press return to confirm the command. It will prompt you for your Mac password. Type it in and press Return again. (Attention: you will NOT see password bullets ••• like you are used to from entering passwords elsewhere. That’s OK.) When it is finished (should be very quick), restart your Mac.

1 Like

It worked! Thank you! :pray: :heart:

Maybe the plugin manager should display some kind of error message when it’s unable to connect, instead of a blank screen?

I had the exact same problem today, but I eventually realized it was because I was on a different Wifi and my firewall was blocking Glyphs from accessing the internet.

hello! unfortunately, the screen is blank again today. modules and plugins are not displayed (can’t install new plugins). I tried to repeat the command into the terminal (from the message above), but nothing has changed(
can you help please ? :pray:

Then there’s something else wrong with your Internet connection. The change is permanent.

Try the steps in the Cannot Download tutorial.

1 Like