Change the default "no glyphs" glyph

I notice in some applications when a glyph is not available a “no glyph” glyph is displayed. Is there a way to change this glyph?


Simply create a glyph named:


and design your preferred glyph. A little detail about that is in:


Thank you! And thank you for the link as well. Will look it over.

Hello anyone that can help! I am also having a related problem.

When I use my newly created font in Illustrator, all glyphs show up like they should. When I use my font in Photoshop, all glyphs also show up like they should. But when copy elements from Illustrator and paste them into Photoshop or export them to Photoshop, I get the NO GLYPH warning.

As far as I can tell, all glyphs are named correctly in the app.

Any help would be much appreciated.

One other question I have, if anyone has an answer. I am also getting an overlap error with type kerned to overlap. Again, the font looks good in Illustrator, looks good in Photoshop, but when copied from Illustrator and pasted into Photoshop (or exported to Photoshop) the type “knocks out” where the glyphs overlap.


It seems like you miss one of the quote glyphs.
And the overlap rendering issue is caused by different path directions in those glyphs.

  • make sure you export MacRoman and/or Win1252 to avoid most charset related issues.
  • select all glyphs and run Paths > Correct Path Direction for fixing the white gaps
  • make sure you export with the Remove Overlap option

That helped across the board. THANK YOU SO MUCH!