Command K or "Selection To Background" isn't working

Hi, I use command K to make an outline in the background so I can trace it, but it’s not working now. What I typically do is select a glyph that needs to be made, such as a “c”, and then I place an “o” in there, hit command K, then delete it to keep it’s outline so I can trace it. But for some reason it isn’t working. Any suggestions to fix this?

Cmd-J is the correct way to copy a selection to the background. I don’t know of anything Cmd-K does.

Sorry, to be more specific I’m looking to make a copy of a letter as guides. So for this c I’d like a copy of an o as guides by first adding a component, the letter o, pressing command K, then deleting to leave the o as guides.

So getting a copy in the background as guides isn’t working.

Two things to double check:

  • Glyph > Edit Background (Command-B) — that toggle will switch to the background view. If the shapes you copied are there, then check that the background is set to show.
  • View > Show Background (Shift-Command-B) to have the paths in the background visible. Perhaps it was accidentally turned off.

I believe both of those options are available in Glyphs Mini.

1 Like

Yes! Show background. Seems like I should have been able to figure that one out. Thanks you!