Component Glyphs does accept script tag in list view, but looses it after re-opening

typing a script in the font-list view is possible and works with the filter menu. But after re-opening the font file, the tag is empty again. Is this intended?


You need to use the glyph info dialog (Edit > Info for Selection). There you see the check boxes for each property that makes them stick.
The list view is not setting that ‘sticky’ setting. I’ll have a look.

Ah. cool.

editing in the listview is even crashing sometimes…