Copy/pasting/layering- items not showing up?


I’m trying to layer up elements on top of each other. When I copy over the layer from another glyphs file and paste it into the glyph, the glyph disappears when I hit the spacebar to see how it looks together. How do I fix this? I tried reversing the contours, auto hinting and subroutines have been disabled. I also tried doing open corners for the new layer to see if this would fix it but it didn’t. What am I missing?

Then there is problem with the remove overlap preview.
Can you run this in the macro window?

Font.previewRemoveOverlap = False

Then move one node or reopen the file. And can you send me that glyph? Maybe I can fix the issue.

Hi GeorgSeifert,

Thanks for your response. I tried running that script and get a window saying ‘There is no compatible version of Python 3 installed. Do you want to download and install it now’, which i say, yes, it asks me to restart Glyphs and I try to run the script you sent again and it says the same thing??? Sorry, I am a newbie with Glyphs and understand very basic coding. How do i get Python installed? I looked in the plugin menu and this is what it says about python…I go to preferences, addons, and it doens’t allow me to add anything for Python…

Where can i send you the file?

Hi @GeorgSeifert

I got it to work! Thank you so much.