Create Lazy Symbol Glyphs Help

Hi folks

I’m trying to follow the Create Lazy Symbol Glyphs Tutorial and can’t seem to get it to generate anything. I enter in the custom parameter and the value, but nothing happens… the glyphs are not created. Have also tried creating the glyphs by Add Glyphs> copy in glyph names > generate which also did not work.

I tried exporting as an .otf but still nothing there…

Is there something i am missing? Any help/suggestions would be great

I’m running Glyphs Version 1.4.3 (584) on OSX 10.6.8


It works in 1.4.3 on 10.9.x. I cannot test it on 10.6, but it is possible that there is an incompatibility with pre-10.7 systems.

Do you have a /zero and an uppercase /O in your font?
Did you add the parameter in the instance?

Thanks for the reply mekkablue

I have both the /zero and /O in my font and have added the parameter.

Also, It is a single master if that makes any difference.

I might just try updating to Mavericks overnight and see how i go tomorrow on that

Can you post a screenshot of the instance seethings?

Sure, here you go Georg

[imgs=]Instances Screenshot[/imgs]

I’ve gotten it to work in 10.6 so that shouldn’t be an issue. Bear in mind the created glyphs won’t appear in your Glyphs files (even if you generate instances), but only in the font files you output.

Thanks Eliason,

Doesn’t seem to be working in output files for me too…

Ive tried with a few fonts of different weights also to see if the stem thickness could be an issue but no luck there.

I have been drawing those glyphs in other fonts, but i thought if i could automate them and then just tweak the ones i need to it could maybe save time

Can you send me the font that I can have a look?

The settings seem fine.
Send you font to support at this domain.
How are you testing the font?

Thanks guys I will send the file to the support email.

I am testing in Illustrator and Indesign. This is only 1 of 4 fonts i have been working on and the parameter doesn’t seem to work for me in any of the files. Everything else has always exported fine for me (Open Type features etc.)

Are you using the Adobe Fonts folder?

Thanks Mekkablue & Georg

It is all working now. I opened the exported .otf in Glyphs and the symbol glyphs were there. I then copied them across to my original .glyphs file I was working in and exported a new .otf which now works in Indesign/Illustrator.

Many Thanks!