Created OTF is not visible in TextEdit / Pages

Hey Guys,

there are some similar issues in this forum, i know, and i already read them.
But none of the explained solutions ( like cleaning the font cache ) was helpful in my case.

I created a font with glyphs mini which is my first one - it works in adobe-products and open-office and its although shown in the font-library after importing. But it does not show up in Pages / TextEdit…

I read about not containing all MacRoman glyphs might cause this issue, but i cant find the filter.

So - after all i´m a bit lost and support is really appreciated.

Thanks so much for your help!

Can you send the .glyphs file to support (at) this website without www?

just sent. thx

Seems like TextEdit is picky about the character set. Once I added Western Latin glyphs (Font tab > Languages > Latin > Western), it worked. The font was always displayed in the separate font menu (Cmd-T), though. So this applies only to the integrated menu in the top left corner of the TextEdit document window.

Pretty sure thats the first time i changed the languages ever since leaving university.

Why are the most annoying problems usually the easiest to fix and beside that those with the most obviously solutions? Anyway. I changed settings in pages same way with identical result.

Font works ( for my needs ) fine now!

Thanks a lot.