Ctrl + arrow shortcut doesn't work

Adjusting the left side bearing of a letter using the ctrl + arrow shortcut in Glyphs does not work for me. I’ve asked a friend for whom it worked so it must be something on my end, but I’m unable to figure out what could cause the issue.

I have checked under Keyboard in system preferences and ctrl is not assigned to anything other than the default. It works like normal.

Any tips/tricks? The manual says “You can set your own shortcuts in the OS X System Preferences, under Keyboard > Shortcuts > App Shortcuts > Glyphs.” but I’m not sure how to get that to work.

For the shortcut not working, does Cmd-Shift-arrow keys work?

For shortcuts in Glyphs 2 you’d enter the name of the menu, as in this article:

for submenus, insert “->”, as in
View->Zoom->Zoom to Actual Size

The Ctrl+arrows is used to Spaces shortcuts. Disable it, or set it to something else.

I had totally missed that. Thank you once again!

1 Like