"Custom" parameter not available on Font Info Window


#1

In my Font Info under the Masters tab I can’t seem to get a “Custom” parameter to fill. It’s strange because in a previous font (first screenshot) it was there. Perhaps I am missing a step!

(If it’s of any use, I am trying to create a layered font)

Thank you!


#2

That has been changed in Glyphs 2.5. Please add an ‘Axes’ parameter to the font and define your axis in it.


#3

Thank you so much! Problem solved.