Disable open outer corners

I’m running into a bit of a weird issue where Glyphs is ‘detecting’ an open corner where technically none exists.

Aside from adding additional points to convince Glyphs that it isn’t an open corner, is there any other way I can fix this? I’ve got a lot of these and really don’t want to have to fix all of them :slight_smile:

1 Like

That can happen. And it can be cured quite easily. Cut the diagonal stroke by reconnecting its top two nodes. Or remove zero gap on the two horizontal strokes (this will change the proportions of the open corner and will disable it).

Yeah, that’s what I was worried about. If it was just the one glyph, that’d be OK, but with a Kanji font, there’s a lot of glyphs that will need to be corrected :frowning: