Error message with quotation marks

Here is a screen shot of the error when trying to export and a screen shot of my punctuation. Any ideas what the problem is? I would appreciate any help.


Unicode values must be unique throughout the font. And as the error message explains, multiple glyphs (quotesingle, quoteleft, quoteright) share the same Unicode. Try fixing by selecting all glyphs and choosing Glyph > Update Glyph Info.

Thanks so much for you help!

I did that, and it completely cleared the unicode and I still get the same error message. I’m a little lost when it comes to this part of glyphs app. Do I need to rename it myself. what do you recommend?

Can you send me the .glyphs file please to support (at) (this website without www). I will have a look.

One of your glyphs has multiple Unicodes applied, and two of those were in use in other glyphs:

I could fix it this way:

  1. In Font View (Cmd-Opt-1), select all glyphs (Cmd-A)
  2. Choose Glyph > Update Glyph Info.

thanks so much for your help.

Oh and by the way there were a couple of other errors I was able to work my way through. Whew! Everything exported and I’m ready to go now!

1 Like