Error 'the font contains glyphs with the same unicode'


When I try to add the glyph (Aacute) it says ‘the font contains glyphs with the same unicode A’.
Unicode for A is 0041
Unicode for Aacute is 00C1

I search for Aacute (00C1) and can’t find. I don’t understand the problem and can’t solve it too… Any help will be great…

What version of Glyphs do you have? Do you have a custom GlyphData file? Can you send me the .glyphs file?

I’m using Glyphs Mini (2.0.1 (85))

Will I send the file with e-mail?

Send it to support at this domain or per direct message in the forum.

Am i idiot… I can’t find neither support link nor direct message… :slight_smile:

I meant an email to ‘support at GlyphsApp . com’.

I had a look at the file. It is a bit messed up. I send you a cleaned version.

Hi, I have the same issue, could you let me know how to solve it?

Select the Aacute and run “Glyph > Update Glyph Info”.

I have just copied past the all set in a new file and it worked. I had tried Updating the info but it didnt work. But all good now!