Export Quality

I am currently working on a font and every time I export to otf it looks really low resolution! I didn’t have this issue before the update and I just updated to the latest version today. Anyone have any ideas? I’ve included screenshots below.

In glyphs: Click here

The exported otf file: Click Here


It seems to be a problem with the Remove Overlap. Can you disable the option in the export dialog?

I disabled the Remove Overlap and it still looks the same. Below is a link to the Glyphs file I am having issues with (It’s kind of a mess so don’t laugh :wink: – Maybe there is an issue with the file itself somewhere?

Here is the Glyphs File!

I can export with remove overlay but have to disable the “Use production Glyphs names” setting. Then the fonts are fine. How do you check your fonts?

Many of the paths have BCPs even though they are (pretty) straight. Try to get rid of them. I could export it properly after doing these two steps:

  1. Select all glyphs and choose Layers > Tidy Up Paths. This will remove many of the unnecessary BCPs.
  2. Set File > Font Info > Grid Step to zero.

Hi George! Would you mind sending a screenshot of what your exported OTF file looks like? Mine still looks junky and I want to see what you’re getting :slight_smile:

It looks like this: Forum-SlabSerif

How do you test it? Are you using the Adobe Fonts folder?