Exported font contures don't show in InDesign

Hello friends,

Now there is the occasion that I have a problem that makes me feel irritated, I wanted to test my font in a paragraph text, so I exported it to InDesign’s integrated font folder. After a successful export I selected the font in the dropdown-menu. After, I pasted the same example text I used successfully in Glyphs, then the lines appeared, without the letters. What can be the reason for this?

Additionally, after the export process, in the Glyphs-app the glyphs got a purple mark in the upper left corner that I can’t remove. I think this behaviour is not clear.

I’d appreciate your help.

The mark means the glyphs are not compatible. So they cannot be interpolated. Please read through the multiple master tutorials, especially the one about keeping outlines compatible.

Thanks for your answer. I don’t have the intention to interpolate the fonts, right now I want to test the regular cut only. I created the glyphs in Illustrator and copy-pasted them into Glyphs. They show up normally, the contours are clean.

If you do not want to interpolate, make sure your instance setting are the same as your master values. Easiest way to do this is to delete your instances File > Font Info > Instances, then pick Add Instance for Each Master from the Plus menu in the lower left corner, and export again.

Thank you, Rainer, this helped me very much indeed.