Font does not show in MS Word font menu

I was testing my fonts in MS Word (2011). It does not show up in the font drop down menu, but when I type the name, it works.
Snímek obrazovky 2023-02-23 v 9.32.36 1

Snímek obrazovky 2023-02-23 v 9.32.12

I tried to generate some of my other fonts with in the new Glyphs (from the same file), and they are not showing in drop down menu either. Older fonts (some of theme generated in older Glyphs) show up in drop down menu.



Are you sure they are not in the list? There might be several groups (with fonts for different scripts) and you font might be e.g. between the Greek fonts.

And make sure you read this: Eliminating font cache problems | Glyphs

  • Please update Word. Bugs will not get fixed for Mac Office 2011 anymore.
  • And did you restart Office apps after font installation?
  • Can you exclude font cache problems?

It is probably not the font Cache problem. I noticed it at the first time in installed the font (yesterday). Just to avoid font cache, i exported fonts with new family name (not sure if that helps…).
I also tried to clear the cache with that mekkablue script, but it didn’t help.
I restarted office apps, computer, many times…

I tried now to search the font menu, if the font is in some group, but I didn’t find it. All my other fonts are in one group, but the fonts exported from recent Glyphsapp does not show up there.

Anyway, I tested the font at my sisters comp in MS Word 365 and the font shows up in the font menu, how it should and it works.

Thank you