Glyphs 2.6.7 Crashes immediately

Hey guys,

I updated Glyphs yesterday, after the update the app crashes immediately when launched.
What should I do?

Can you try to start without plugins (by holding down the Option+Shift key)?

still not working… :confused: update: it worked after few attempts
What should I do now? how to uninstall all of the plugins?

Can you send me your Plugins and Repositories folder (as a .zip containing both; with a dropbox link or wetransfer)?

Glyphs App > (Show package contents) > Contents > Plugins?

From the Glyphs menu select ScriptOpen Scripts Folder and in the Finder window that opens there are also the Plugins and Repositories folders.


And what version of MacOS do you have?

Big Sur 11.2.1

I tried with your plugins. And it works.

First step is to rename the Plugins folder (e.g. add a _) and see if Glyphs can start.
If yes, quit Glyphs rename the folder back and move one plugin out of the Plugins folder . Restart Glyphs. keep doing that until Glyphs will start. The last one you removed most likely is the culprit.

And as soon that Glyphs is starting up normally, it should show you a crash reporter window. Please always send it.

1 Like

Thank you very much! In between waiting time I’ve Deleted all the content of the plug-ins and repositories folders and fresh installed everything. It solved the problem :smile: