Glyphs App does not show RTL kerning in the Kerning Window

Glyphs App does not show RTL kerning in Kerning Window with “In Font View Selected Glyphs” modi.
I tested with Version 3.1.1 (3136) and 3.1 (3133)

make sure you click/choose the RTL alignment

Sure I did :wink:

There is a search active (‘in font view selected glyphs’). Choose Reset from the menu.

When opening Glyphs 2 files, the kerning was not converted automatically until recency. There was a script from Rainer that would do that. Can you send me the file for testing?

Hi Georg,
Arabic kerning is done in Glyphs 3 only. I tied also what Riner suggested
Thanks for your help! File is in your mailbox :))

Meanwhile I found some work around to display the kerning in the kerning window. When I open the kerning window in Text Mode (T), the pairs and the kerning are visible…
So it does not work only when I open the kerning window in Font Mode.

The kerning window responds to the writing direction of the current tab. And the font view has writing direction setting so it only shows the LTR kerning. I’ll need to think of a way to handle this.