High Sierra/ Glyphs ver 2.4.4/ plugin doesn't work?


#1

Hi, I have a problem installed these 3 plugins:

  • Red Arrow
  • Show Angle
  • Show Mark Preview

tried both plugin manager and manually installed.
After they were installed, Glyphsapp cannot be opened. I tried to do it also one by one, got the same error result. Does anybody face this problem? or have any suggestion?

Thank you in advance!

ps #1 If this kind of question was already asked, I’m sorry but since I tried to search and cannot find one.
ps #2 I have Letterink plugin installed, but it works just fine.


#2

Can you post a list of all plugins you have?


#3

now I only have Letterink.glyphsTool as an extended plugin


#4

And I tried to install this:
RedArrow-Glyphs
ShowAngledHandles
ShowMarkPreview


#5

Make sure you have the latest version of Letterink and Glyphs. There was a problem once that has been fixed a couple of builds back. Perhaps also try the latest cutting-edge version of the app.


#6

Problem solved! Thank you very much! It’s because of my Letterink is an old version. Now everything is installed and working well. :smile: