How to avoid generating empty glyphs?

Hi there,

I am having the following problem: I have a font with salt glyphs that only exist in the italic masters (they are swash Italic capitals) but not in the regular ones. As everything is in the same file, I get empty regular glyphs (ex. a.salt01) when I generate the regular fonts. I tried removing them upon generation using a custom parameter (Remove Glyphs) in each instance but the glyphs are still there after generating. So how can I avoid this issue? And why Remove Glyphs is not working?


OK, I think the problem was I was inputing comma and space separated names instead of one glyph name per line. It should be more clearly explained in the manual I think.


I am rewriting the manual as we speak, I’ll put that on my list.