How to toggle the auto accent feature, to manually add letters for each accent?

I added all the glyphs for Western European typeset, and they all popped into their place like I want them. All with gray boxes showing what kind of symbols I should drop in the different boxes. I love that.

I managed to delete some of the letters, and when I am trying to add them back (the same way as before) it acts differently. It’s trying to automatically add accents, and I don’t want that (see picture below). I want to custom make each one of them. How can I turn off this, so I see those calming gray boxes again, and so I can know which accent to put in each box?

Why not just delete the automatic components? And what do you like to do differently?

Select them and clear them (Edit > Clear).

Thanks. Nice to not have to go into every single letter to clear them :slight_smile: