Ht Letterspacer error


#1

Hi there
I have installed the latest Glyphs version (2.5.2) and trying to run HT Letterspacer. The point is that I have my parameters set (paramArea, paramDepth and paramOver) and the config file in the same folder as the glyphs file. But when I try to run the script (UI mode) I receive and error “Could not load preferences. Will resort to defaults”. Any suggestions?

Thank you!


#2

It might be more useful if you post this on the Letterspacer github page.


#3

I do not think it is an error, just a warning when you run it for the first time.


#4

Somehow it’s fixed, I deleted every thing related with the script and started again and it works. Obviously I missed something and I’ve been struggling with this since yesterday…

Thank you guy for your quick responses.