Ht Letterspacer setting up

Hi guys ,

I am trying to set up using HT letterspacer, I have activated th various modules and the script for spacer and restarted Glyphs. Yes I immediately stumped as the next step is to declare custom parameters ‘paramArea’ ‘paramDepth and paramOver’ and yet they do not seem to exist in the Custom parameters stop down or anywhere .

Has anyone any advice on how to set this up for a noncoding brain as I think it will be really helpful to my spacing .

Screen Shot 2023-10-19 at 20.09.38

thanks ! Ed

Because these are “custom custom parameters” (used for this plugin, not for inbuilt Glyphs settings), they don’t exist in the pop up. But you can just type them (get spelling/case/spaces exactly right) and hit enter and they will be created.

1 Like

Thanks you very much !