Icolor font layer metrics doesn't work

Hi guys,

I am experimenting with a color font made out of raster png’s and I was wondering why the metrics doesn’t work I have set values in the Regular layer, and the iColor layer looks fine in Glyphs, but after I export and test the font it looks like fixed width and does not apply my individually set width values. Is there a custom parameter for this i am missing? Thanks so much in advance,

Here I attach screenshots of glyphs and in illustrator.

Thanks so much in advance,

and this is how it looks in illustrator when the metrics aren’t working

The spacing is good. The scaling of the image is not.

What is the pixel height and resolution of the image?

Images are 800px high, at iColor 800 they are way too big that’s why I had to change the numbers to 2200… What should I do

Thanks Georg!

The pixel (800) and the layer setting in Glyphs need to match. What have you set as the resolution of the images. Try 72 DPI.

I tried another scan, it’s 500px high here are the settings still off… I wonder what am I not getting right. It’s 72 dpi

Can you send me the image and the .glyphs file?

1 Like

Hm… I have made a new glyphs file I wanted to send you and now it works! Strange but I am glad it does. Thanks so much for your help, I appreciate it.