Ignore glyphs names duplication error

Is there a way to ignore this error and just export font without disable glyph with duplication?

Disable uni1E9E and try again.

I know about disable. I have asked if I can do without this.

That would create more problem than it would create. You need to have clean sources to produce proper fonts.

What do you want to achieve? Two cap sharp S in the font? Why?