Incompatible outline not showing red triangle


I have a font with two masters, I know all the outlines are not compatible but there are no red triangles at all shown. Is there a setting I might have turned off not to show the red triangles

You might have the Enforce Compatibility Check custom parameter in the Font tab in Font Info disabled.

1 Like

Is that Glyphs 2 or 3? Because in Glyphs 2, if you don’t have any instances that interpolate between the two master, it is not checking for compatibility.

It’s glyphs 2

And do you have instances?

It worked with instanced thank you