Incomplete error message "this file was saved in an older version..." when generating instances

Hi there,

I got this error message. Can you please tell me what it means and how I can solve the problem? Best, Felix


Try the latest beta please. Go to Glyphs > Preferences > Updates, activate both checkboxes and press the Update button.

Thanks for your help. I have updated, but the problem is still the same.

The dialog shows that the newly opened font will change its appearance when auto-alignment will kick in. It will tell how much components will move.
After interpolation of an instance the can happen because of rounding errors.

Possibly a UI problem in the German localization. Sorry about that. You can temporarily disable localization and restart Glyphs after ticking the checkbox Glyphs > Preferences > User Settings > Disable Localization (at the bottom of the dialog).

Thanks Georg. Sounds like it is a minor problem and does not cause any problems with the generated fonts, right?

Thanks Erich. Localization was already disabled. Unfortunately it it not possible to enable it – after restart the checkbox is activated again.

I had a similar phenomenon recently. Click the checkbox twice, and restart Glyphs.

You might need to add ‘English’ in the localization list in system preferences.

That works. Thanks