Interpolations don't show up

I got a problem with the interpolations in my Font.
I set everything up with the “Insert instances” script made by mekkablue.
I know that some of my glyphs are still not ready for interpolation, but also those that are correct does’t work.

Here are some screenshots

What happens if you save, close and open the file?
And can you send it to me (support at this domain)?

Hi Georg,

I’ve already tried to close and open the file. Nothing happend.
You should have received my glyphs-file by now.

Did you get my Glyphs-File?

How did you set the values for your masters?
Did you have a look at the “Show Master Compatibility” option to tell you if something is off between the Masters?
Are the contours of the correct ones in the right order?

Yes, I tried all of your suggestions.
If a glyph is not compatible there should be a red mark in the corner. (like in the third picture I posted)

In terms of the basic setup, this looks fine. But you need to take care of the alignment zones too, which are not matching and therefore not interpolating at the moment.


Never did that.
But this is the first time that the interpolation doesn’t work.

It might have changed with a recent update, I am sure @GeorgSeifert or @mekkablue can tell you more about it.

1 Like

I hope so. Thanks for your help!

Actually, this seemed to do it for most of the fonts.

1 Like

@arialcrime you are right. I set the alignment-zones and after i closed and opened the file again the interpolations showed up. Thank you very much!

I got you email. I didn’t have time to have a proper look.