Italic Box does not change

Hi team

My drawing box does not change according to my entered degrees, and without a handbook, i really can’t pinpoint the issue. What could be wrong?
This is Glyphs 3.0.3 (3091)

Where did you enter the italic angle? It should be under Font Info > Masters > Metrics > Italic Angle. This is similar for both Glyphs 2 and Glyphs 3.

Yeah for many years I’ve done exactly that, hence my wonder. Nothing happens

I tested in the cutting edge version 3.0.4 (3095) and just double checked with 3.0.3 (3091). With View > Show Metrics enabled, I do see the slanted box in the Edit View based on the Italic Angle set in the Metrics section for the Master.

So, perhaps a plugin is messing something up? Or perhaps there’s something else causing this issue. I’m currently unable to replicate it.

Can you post a screenshot of your metrics settings?

@composerjk Thank you for testing this anyhow!
@GeorgSeifert Yes sure here’s a picture of everything;

Please read the post from Composerjk carefully. He said *Font Info > Masters > Metrics *, not Custom Parameters.

I removed the italicAngle from the list in the masters settings to reduce confusion.

That’d be good. I’d even let italic angle be present as a default.
Thanks for clarifying.

It should always add an Italic Angle. What version of Glyphs do you have?

It adds the angle and changes the box now, so it’s all fine.