Layer fonts and the grey letter suggestion in the background

It’s just a minor annoyance but an annoyance nevertheless:
Can I turn off the grey glyph shape suggestion in the background somehow?
Bildschirmfoto 2024-03-28 um 14.38.00
The way it works makes perfect sense for regular black-and-white fonts, but with multi-layer color fonts, I might have empty layers and a single one of them triggers the display.

What version is that?


Can you try the latest cutting edge version? You can install both versions side by side. Duplicate the app and rename it to “Glyphs 3.2” or something. Then open it, allow cutting edge versions in Preferences > Updates and updates.

Maybe someone else with hat version wants to try. I attach a demo.
color-demo.glyphs (6.7 KB)
The font has a palette with three colors. The green layer of the A has nothing in it, so Glyphs shows that grey letter in the background.
Bildschirmfoto 2024-03-28 um 19.00.49

Bildschirmfoto 2024-03-28 um 19.57.00
My question implied that it is fixed in the latest version.