Layers visible/not visible

How do I turn off the outlines in the background that show the masters? I just need to see the placed italic version, so I can adjust the rounded version in the foreground to match. The masters are cluttering up the view. Thanks.

You can toggle the views on the layers on the right.
10

Thanks for the fast reply.
Nope. Still shows the masters with all off:

Try using view master compatibility with offset. Or turn it off altogether.

Ah, yes, the offset moves them out the way. It’s a workaround, but is there a way to simply turn them off? (With the box unchecked, you get the view I previously posted). Thanks for your help.

Well, you can turn the view master compatibility on and off by pressing cmd+opt+ctrl+N.

2 Likes

That’s exactly what Im after! Thanks!