Lazy symbol glyphs not working

The parameter is grey in the masters and instances tabs. Does not generate symbols on export – not if the glyphs are present (but empty), not if the glyphs are missing.

You mean the Add missing symbol glyphs parameter? It was removed from Glyphs 2. It caused to many problems.

Eh … Ok?

It was incompatible with the TrueType export. If you know what you’re doing, you can still use the -adds option with the makeOTF argument parameter, though

in which case, the tutorial on the web site needs updating…

1 Like

It is not accessible via the tutorials page anymore. I will add a notification that it is outdated and should not be used anymore.