MacOS 11.2.2 OS update problematic

I just updated my OS to 11.2.2 and afterwards Glyphs wouldn’t start up. I get an Apple window that says “Glyphs quit unexpectedly. Click Reopen to open the application again…” But that didn’t work.

I also tried redownloading the app and reinstalled. Still crashed during startup.

However, Glyphs did start up when I tried starting without plugins (holding Sh+Op while starting).

Can you remove all plugins and re-install them from the plugin manager?

I was surprised to check the Plugin Manager and find “Installed” on so many of the filters, even after restarting with Sh+Op. To test, I closed the program and tried to restart (having not removed those plugins), but again the program crashed on restart. Holding Sh+Op I could restart.

I have now removed plugins, restarted program and re-added plugins and restarted the program successfully.

Thank you!

1 Like

Starting without plugins doesn’t mean they aren’t installed. Holding Opt+Shift just doesn’t load them.