Master Compatibility

I recently updated to the latest glyphs version. After updating, i no longer can see the incompatibilities between masters. Perhaps the update disabled some of the system preferences previously defined? If so, I can’t seem to find them. Thanks in advance for the help!

At the image you can see that the Regular and Bold doesn’t have the same number of points (eg: at the counter, you have 5 points at the bold and 7 at the regular) that break the compatibility.

You need to either add instances that actually interpolate or add the custom parameter Enforce Compatibility Check to the font.

1 Like

that did the trick. odd that it was working before the update. perhaps the setting was cached? Regardless, thank you for your response!

I changed the default to allow layer fonts (that do not need to be compatible). Most fonts have instances and thous it works as expected.